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Module 1: Formatting 

Using Microsoft Word (“Word”) effectively and efficiently is a balancing act. For some things, you hand over 

control to the software. For others, you take control of the software. Advanced users of Word understand 

when to use features that give the software control, and when to disable features that prevent the user 

from having complete control. 

Word contains several features that allow you to format your documents consistently, efficiently, and in a 

manner that is easier to maintain. 

Setting up Word for technical writing 

Technical writers need to see special formatting and characters that standard Word users do not need to 

see. Set up autocorrect and field-shading to optimize Word for technical writing. 

How to set up autocorrect 

You can set up autocorrect for technical writing using the following procedure (Figure 1):  

1.  Select File > Options. 
2. Select Proofing. 
3. Select AutoCorrect Options. 
4. Choose options to meet your requirements. 
5. Click OK on the dialogue boxes. 
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Figure 1: Autocorrect options 

 
Source: Primeau 2024 

How to set up field shading 

You can set up field shading for technical writing using the following procedure (Figure 2): 

1. Select File > Options. 
2. Select Advanced. 
3. Scroll to Show document content. 
4. Select Always in the Field shading drop-down menu. 
5. Click OK on the dialogue box. 
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Figure 2: Dialogue box for field shading 

 
Source: Primeau 2024 

Formatting checklist 

When you verify the formatting of your documents, ensure you remove or avoid the following: 

▪ Remove unnecessary carriage returns. 

▪ Remove unnecessary double spaces. 

▪ Avoid manual line breaks. 

▪ Avoid manual paragraph formatting (including indentations). 

▪ Avoid manual character formatting. 

▪ Avoid manual page breaks. 

▪ Avoid manual/multiple spaces instead of tabs. 

Styles 

In Word, a paragraph style includes character and paragraph formatting characteristics that you can apply to 

a paragraph or a series of paragraphs. These include font characteristics (name and size, colour, bold, and 

italic) as well as line spacing, text alignment, and indentations. 

How to create new paragraph styles 

You can create a new paragraph style for your document using the following procedure. 

1. Ensure that your style gallery is visible (press Alt+Ctrl+Shift+S). 
2. Select New Style. 
3. Observe that the Create New Style from Formatting dialogue box opens. 
4. Enter a unique name for the new style in the Name field. 
5. Select Paragraph as the Style type. 
6. Select your preferred font. 
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7. Choose your preferred formatting options using the Format drop-down menu. 
8. Click OK to save your paragraph style. 

Character style contains formatting characteristics that you can apply to text including text within a 

paragraph, such as colour, bold, italic, underlining, and superscript. 

How to create new character styles 

You can create a new character style for your document using the following procedure: 

1. Ensure that your style gallery is visible (press Alt+Ctrl+Shift+S). 
2. Select New Style. 
3. Observe that the Create New Style from Formatting dialogue box opens. 
4. Enter a unique name for the new style in the Name field. 
5. Select Character as the Style type. 
6. Select Font, and choose your preferred formatting options using the Format drop-down menu. 
7. Click OK to save your character style. 

Tables 

Table 1 shows a default table style in Word. This default table style is 4 columns wide by 5 rows deep. The 

shading in row 1 and the row height of 0.4” emphasises the column titles. The table aligns left and indents 

from left at 0.25”. 

Table 1: Default table style 

     

     

     

     

     

How to create table styles 

You can create your own table style using the following procedure: 

1. Click Insert > Table to insert a table. 
2. Select all cells in the table. 
3. Click Table Design > Table Styles > New Table Style. 
4. Enter a unique name for the new table style in the Name field. 
5. Select your preferred formatting options for the table design. 

Figure 3 shows the style’s properties dialogue box for Table 1. 
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Figure 3: Default table style 

 
Source: Primeau 2024 

Images checklist 

When you insert images into your documents, keep the following in mind: 

▪ Choose whether to link or embed images into your documents. 

❖ Link images that appear in long documents, or in documents with many images. 
❖ Embed images that appear in shorter documents. 

▪ Avoid floating images by setting the Wrapping Style to In line with text. 

▪ Use styles to adjust indents, spacing, and other aspects of image formatting. 

▪ Resize your images by clicking the image and use Size and Position > Scale. 

Formatting tips 

Here are some formatting tips for you to remember: 

▪ Control image placement using styles. 

▪ Inspect formatting using Outline view (View > Outline). 

▪ Examine non-printing characters with the pilcrow function (¶). 

▪ Access functions quickly using shortcuts (like Ctrl-F, Ctrl-Z, SHIFT+F5).
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Module 2: Page Layouts 

Page layout is the part of document design that deals with the placement of content on the page. Typically, 

a document page has three areas: 

1. Margins: the area on the edges of the page with no text or graphics.  
2. Headers and footers: the area on the top and bottom of the page that usually contains navigation 

information (document title, section number or chapter title, page number). 
3. Content area: the area in the middle of the page that contains the document content. 

Page layouts can be simple or complex. Typically, online documents have a simple layout (all pages have the 

same structure). Printed documents have a complex structure (different even and odd pages and sections 

starting only on odd pages). 

Types of page layouts 

To configure page layouts in your document, you need to choose which type of layout(s) to use. Table 2 

describes the different types of page layouts and when to use them. 

Table 2: Different types of page layouts 

Page layout type Description When to use 

Simple layout Uses the same structure (header and footer content) for 
all pages in the document ; this is the default layout for 
Word documents 

For single-sided documents or 
documents unlikely to go to print 

Double-sided layout 
(even/odd) 

Uses the same headers and footers on all odd-numbered 
pages, and the same on all even-numbered pages. The 
odd pages and even pages do not need to be the same. 

For double-sided documents bound 
most often in portrait orientation 

Different first page layout Uses headers and footers on the first page of a section 
that differ from the section’s pages (such as the first 
page of a chapter, where headers and footers are blank) 

For single-sided documents or 
documents unlikely to go to print 

Complex layout Uses headers and footers on the first page of a section 
that differ from the section’s pages (such as the first 
page of a chapter, where headers and footers are blank) 

Uses different page numbering formats in different parts 
of the document (such as Roman numerals in the table 
of contents or unnumbered pages in the front matter) 

For single-sided and double-sided 
documents (most technical 
documents use a complex layout) 

Section breaks 

Section breaks divide types of content and give you control over document formatting and page layout. 

Table 3 describes the different types of section breaks and when to use them. 
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Table 3: Different types of section breaks 

Section break type Description When to use 

Next Page Starts new section on the next page, whether even or 
odd 

For single-sided documents 

Continuous Starts new section on the same page For columns (such as indexes) 

Even Page Starts new section on the next even-numbered page For mixing landscape pages with 
portrait pages—avoid in technical 
writing 

Odd Page Starts a new section on the next odd-numbered page, 
adding a blank page if needed. 

For double-sided documents 

Page numbers 

Complex documents may have sections that follow different formats for page numbers. Among other 

options, you can restart the sequence of page numbers. 

How to start page numbering at 1 

You can use the following procedure to start page numbering at 1 after the table of contents:  

1. Ensure that an even page section break follows the table of contents. 
2. Place the cursor in the footer of the page following the section break. 
3. Turn off Same as previous. 
4. Click Insert > Page Number. 
5. Select Format > Page Numbers from the drop-down menu. 
6. Select Start at under Page numbering in the Page Number Format dialogue box. 
7. Enter numeral 1 in the adjacent box. 
8. Click OK to save your page number settings. 

Figure 4 shows the dialogue box for the procedure to start page numbering at 1 after the table of contents. 

Source: Primeau 2024 

Figure 4: Page numbering format 
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Module 3: Templates/Screencasts—Marking Index Entries 

As a technical writer, you can create an embedded index in Word to enhance your document creation 

process. A good index helps make user-friendly documents. Readers of technical documentation can consult 

indexes to “raid” specific topics of interest. Use embedded tags to index terms during the editing and 

revising stages. As you modify your document, Word adjusts the page numbers each time you update the 

index. 

Creating and editing index entries 

Word’s embedded indexing feature allows you to embed index markers and terms into your document. You 

can find the embedded indexing feature on the References tab in the Index group. Figure 5 shows the Mark 

Index Entry dialogue box for the procedure to mark words as index entries. 

How to mark index entries 

You can mark an index entry using Word’s embedded indexing feature using the following procedure. 

1. Highlight a word or phrase in the text. 
2. Select References > Mark Entry or press Alt-Shift-X to open a Mark Index Entry dialogue box.  
3. Accept or overwrite the highlighted word or phrase In the Main Entry box. 
4. Click Subentry or press the TAB key to enter a subheading. 
5. Choose options to meet your requirements. 
6. Click the Mark button to mark the entry. 
7. Click Close. 
8. Ensure that the pilcrow function (¶) is active to see your index entry. 
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Figure 5: Dialogue box for marking index entries 

 
Source: Primeau 2024 

As you revise a document, Word revises the page numbers each time you regenerate the index. To view a 

screencast of the procedure, see How to mark index entries in Word.  

https://go.screenpal.com/watch/cZ1olmVNHPe
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Module 4: Dynamic Content 

Dynamic content is content that Word controls. Using the dynamic content features to automate tasks saves 

you time and makes your documents easier to update. 

Fields are variables used to assign data within your documents. Word uses fields with commands that 

generate dynamic information, such as numbered lists, date and time, page numbers, and cross references. 

Technical writers typically use fields for the following elements: 

▪ Page numbers. 

▪ Bullets and numbering. 

▪ Cross references and hyperlinks. 

▪ Table of contents. 

▪ Indexes. 

Field codes 

Field codes are the values used to control the data in the fields. They instruct Word to insert specific 

information. Table 4 describes the shortcuts for displaying, hiding, updating, locking, and unlocking field 

codes. 

Table 4: Field codes with shortcuts 

Action Description Shortcut 

Display/Hide field codes Toggles between displaying and hiding field codes in a 
document 

Press ALT+F9  

Display/Hide selected 
field code 

Toggles between displaying and hiding a selected field 
code 

Click within the field, then press 
SHIFT+F9 

Update selected field Updates a selected field manually; Word’s default 
setting automatically updates fields when you open a 
document. 

Click within the field, then press F9 
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Action Description Shortcut 

Update fields in main body 
of document 

Updates all fields in the main body of a document 
manually; Word’s default setting automatically updates 
fields when you open a document. 

Press CTRL+A, then press F9 

Update fields in headers, 
footers, and text boxes 

Updates separately from the main body of a document Click within the header, footer, or 
text box, press CTRL+A, then press 
F9 

Lock a field Locks a field to prevent automatic updating Click within the field, then press 
CTRL+F11 

Unlock a field Unlocks a field so that you can update the field Click within the field, then press 
CTRL+SHIFT+F11 

After you revise your document, ensure that you update all fields. Remember that you need to update 

headers, footers, and text boxes manually. For additional information on inserting, editing, and viewing 

fields in Word, see Insert, edit, and view fields in Word. 

Numbering with sequence fields 

Use numbered lists when the sequence of the steps is important. Numbered lists are particularly challenging 

in Word. If your document contains more than 10 numbered lists, complex numbered lists, or multiple 

authors, then use the Sequence function (SEQ) instead of the default number styles. 

Each field contains the following parts: 

▪ Field name, which is SEQ. 

▪ Identifier, such as Step, for a given style of numbering. 

▪ Switch that controls the number: 

❖ \r 1 restarts numbering at 1. 
❖ \n displays the next number in sequence. 

How to create numbered lists using sequence codes 

To create predicable numbered lists using sequence codes, complete the following procedure: 

1. Create a paragraph style for your list. Set the tab characteristics and hanging indent appropriately. 
2. Insert a SEQ code for the first item in your list:  

a. Select Insert > Quick Parts > Field and the Field dialogue box opens. 
b. Select Numbering from the Categories drop-down menu, then select the field SEQ from the 

Field names gallery. 
c. Type a unique name for your list in the Advanced field properties dialogue box. 
d. Click Options. 
e. Select the numbering format and click Add to Field. 
f. Select the switch (\r) and click Add to Field with the number 1. 
g. Click OK. 

3. Insert a separator and a tab character into your document. 
4. Insert a SEQ code for the second and subsequent items in the list. 

https://support.microsoft.com/en-us/office/insert-edit-and-view-fields-in-word-c429bbb0-8669-48a7-bd24-bab6ba6b06bb
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a. Select Insert > Quick Parts > Field and the Field dialogue box opens. 
b. Select Numbering from the Categories drop-down menu, then select the field SEQ from the 

Field names gallery. 
c. Type the same name for your list (from step 2c) in the Advanced field properties dialogue box. 
d. Click Options. 
e. Select the switch (\n) and click Add to Field. 
f. Click OK. 

5. Insert a separator and a tab character into your document. 

How to use autocorrect to number lists 

Technical writers can more effectively control the formatting of lists in larger documents by using 

autocorrect to insert SEQ codes. 

You can use the following procedure to number lists in your document with autocorrect:  

1. Follow the procedure How to create numbered lists using sequence codes to number the first two 
items in your list. 

2. Ensure that the pilcrow function (¶) is active. 
3. Select the number and tab for the first item in your list. 
4. Click File > Options >. 
5. Select Proofing > Autocorrect Options in the Word Options dialogue box. 
6. Set the With field to Formatted text under Replace text as you type. 
7. Click OK to save your settings. 

Cross-references 

Technical writers use cross-references to refer users to information without repetition. Print documents 

must include both a heading title and a page number for each cross-reference. 

How to create cross-references to heading titles 

▪ You can add a cross-reference to a heading title using the following procedure (Figure 6):  

1. Select Insert > Cross-reference. 
2. Select Heading in the Reference type drop-down menu. 
3. Select Heading text in the Insert reference to drop-down menu. 
4. Select the appropriate heading from the For which heading gallery. 
5. Click Insert. 
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Figure 6: Adding a cross-reference to a heading title 

 
Source: Primeau 2024 

How to create cross-references to heading page numbers 

You can add a cross-reference to a heading page number using the following procedure (Figure 7): 

1. Select Insert > Cross-reference. 
2. Select Heading in the Reference type drop-down menu. 
3. Select Heading text in the Insert reference to drop-down menu. 
4. Select the appropriate heading from the For which heading gallery. 
5. Click Insert. 

Figure 7: Adding a cross-reference to a heading page number 

 
Source: Primeau 2024 

This produces a cross-reference, in the format of Module 2: Page Layouts 7 
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Module 2: Page Layout on page 7. on page 7. 

Module-level tables of contents 

As a technical writer, you can use lists of headings to help the user navigate your documents. Complex 

document styles often begin each module with its own table of contents (TOC) or a mini-TOC. 

You can add a module table of contents by creating a bookmark for the entire content of the specified 

module and then creating a TOC for that bookmark. 

How to bookmark a module 

You can create a bookmark for a module using the following procedure:  

1. Select the entire content of the specified module. 
2. Select Insert > Bookmark. 
3. Insert a unique Bookmark name. 
4. Click Add. 

How to create module-level tables of contents 

You can create a table of contents for a module using a bookmark using the following procedure: 

1. Select Insert > Quick Parts > Field. 
2. Select TOC. 
3. Click Field codes. 
4. Click Options. 
5. Select (/b) from the Switches gallery and click Add to Field. 
6. Type the bookmark name under Field codes: TOC [Switches]. 
7. Click OK in the Field Options dialogue box. 
8. Click OK in the Field dialogue box to create a module-specific TOC. 
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Index style notes 

Acronyms. Use the full name for acronyms in parentheses: e.g., “TOC (Table of Contents)” as recommended 

by the Chicago Manual of Style, 17th edition. 

Capitalization. Use lowercase letters on all nouns. 

Cross-references. Use See references when multiple keywords or phrases have identical meanings and a 

particular one is favoured (e.g., “automating tasks. See dynamic content”). 

Nouns. Use the plural for countable nouns (e.g., “fields”, “tasks”, “styles”); this is done for consistency and 

to follow industry convention. 

Verbs. Use gerunds in place of action verbs, both as stand-alone headings (e.g., “numbering”, “creating”, 

“formatting”) and within main headings and subheadings. 

Parentheses. Use parentheses only surrounding a gloss – e.g., “toggles (editing function)” – or when 

expanding an acronym or abbreviation: e.g., “TOC (table of contents)”. 

Columns. The index is two-column, run-in style. 
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