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GETTING STARTED
Logging On

To log on to Clinicient, do the following:

1. Open Clinicient by double-clicking the Insight EMR icon  on the desktop. 
The User Login screen displays.
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2. Type your user name and password, then click OK. The main Clinicient screen opens. 

3. Make sure your user name is displayed in the upper-left corner of the screen. You are 
now ready to do your work.

Logging Off
To log off Clinicient, select File > Exit.

Technical Support
The technical support department can be contacted using either of the following:

• Phone: (714) 834-1111 or (800) 281-8108 > select option 4

• E-mail: support@essc.org
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FRONT DESK
The Front Desk role consists of performing the following tasks:

• Client registration

• Creating and managing staff schedules

• Scheduling and managing client appointments

Client Registration
Setting Up a New Client
When a referral authorization is received from an insurance company for a new client, the 
Front Desk role needs to set up the client in Clinicient.

To set up new client in Clinicient, do the following:

1. Select Edit > Clients. The Client Editor opens.
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2. Click the New Client  button. The fields in the screen become active. 
Make sure the Personal Information tab is displayed.

Personal Information Tab
As you enter the following information, be sure to save your work by clicking Save.

1. Enter the following information in the Personal Information tab:

• Date of Birth

• Last Name/First Name

• Gender

• Address (when the zip code is entered, the city and state fields will automatically 
populate)

• The phone number(s), e-mail address, and employment information for the child’s 
parents

• Reminder — select Email if the client has consented to receive automated e-mail 
reminders

• E-Mail address

• Emergency contact information
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2. Make sure the Active Client check box in the Account Information section (located 
next to the Address section) is selected.

3. When you have finished entering the information in the Personal Information tab, 
click Save. 

4. Click the Case Information tab. 

Case Information Tab
As you enter the following information, be sure to save your work by clicking Save.

Cases

1. Click the New Case  button. The New Case Description pop-up opens.

2. Type the description for one of the services that the client will be receiving using the 
following options (if the client has more than one case, just specify one case at this 
time — you will be able to enter additional cases after the first case is created):

• ABA

• Occupational Therapy

• Physical Therapy

• Speech Therapy

3. Click OK. The case displays in the Cases panel on the left side of the Client Editor.

4. Specify the following information in the Case Information section: 

• Signature Date and Admit Date (this is the Valid From date on the referral autho-
rization form)

• Authorized to Receive Payment (select the check box)

• The facility that will be providing the treatment

• The supervisor at the selected facility

• The facility’s program type

Referral Information

Select the Referral Source and Referring MD using the drop-down arrows. If the referring 
physician’s name is not listed in the Referring MD drop-down menu, click the ellipses to 
add the physician’s contact information.

Diagnoses

To add a diagnosis for the client, do the following:

1. Click Add. A blank line displays.

2. Do one of the following:

• Click the drop-down arrow, then locate the desired ICD code.

• Click the ellipses, then search for the desired description and/or ICD code.
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Payer Information

This section is used to enter the client’s insurance information.

1. Click the Add - F2  button. The Primary Payer tab becomes active, and 
the Version field is populated.

2. Complete the information on the Primary Payer tab. User the ellipses if the informa-
tion must be created. In the Member ID field, type the client’s Medical Record Num-
ber. In the Co Pay field, type the member’s copay amount. 

If it becomes necessary to add additional insurance information or edit the client’s exist-
ing insurance information at a later point, click the Edit - F2 button.

Insurance Authorizations

To add insurance authorization information, click Add in the Insurance Authorizations 
section, then enter the desired information. 

If it becomes necessary to add an insurance authorization or edit an existing insurance 
authorization at a later point, click the Edit - F2 button.

Place of Service Information

Specify the default Place of Service using the Default P.O.S. drop-down arrow. The avail-
able options are Home and Clinic.

Notes

Enter the name and contact information for the Kaiser Permanente case manager, along 
with any other additional information about the client for the selected case (for example, 
where to fax clinical notes to).

Editing an Existing Client
To edit an existing client’s information, do the following:

1. Select Edit > Clients. The Client Editor opens.

2. Do one of the following:

• Click the Name drop-down arrow and select the desired client.

• Click the Search for Clients  icon. The Search for Clients dialog box opens. 
Use these fields to locate the desired client.
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3. When you have located the client, make the desired changes, then click Save.

Creating Staff Schedules
Staff availability schedules must be set up in Clinicient before appointments can be made 
for staff members. 

To create a staff schedule, do the following:

1. Click the Staff Schedule  icon. The Set Staff Schedules dialog box opens.
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2. Use the Calendar Control to select the day(s) you wish to view for setting up a sched-
ule.

3. If necessary, use the Selection Settings to specify options for creating staff schedules.

4. Use the Clinic and Staff drop-down arrows on the left panel to select the desired staff 
member.

5. Click the Add Available  button, then click the hour of the day 
when the staff member is available to start work. By default, nine hours of time are 
made available in an appointment block (eight hours of work time and one hour for 
lunch). 

To schedule a lunch break, click the Add Lunch  button, then click 
the hour of the day when the staff member will be taking lunch.

To adjust the length of the Available and Lunch blocks, click the blue border at the 
bottom of the block, then drag it up or down to decrease or increase the number of 
hours in the appointment block. To adjust the starting time of a block, click the dark 
blue border at the top of the block, then drag the block into the appropriate location.

6. When you have finished creating the staff member’s schedule, click Close.

Copying Schedules

Clinicient allows you to copy an existing schedule to a specific date range. This is helpful 
so that you will not have to manually create a schedule for each day of availability. To 
copy a schedule, select the Start Date and End Date in the Copy To These Dates section, 

then click the Copy Schedule  button. 
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Scheduling Appointments
The Schedule Tab

The Schedule tab contains the following areas:

• Schedule Display — displays all of the scheduled appointments for interventionists

• Calendar Control — select the days you wish to view appointments for

• Selected Schedule View — apply filters to the Schedule Display, display all of the 
appointments for a specific client, and display all of the available appointments for a 
clinic or an interventionist

Scheduling an Appointment
Viewing available appointment times

Before an appointment can be scheduled for an interventionist, it is important to view the 
appointment times that are available for the interventionist. To do this, click the Available 
Appts tab on the left panel, then select the desired clinic, staff member, and time frame.

Schedule DisplayCalendar Control

Selected Schedule View
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(The By Staff tab is used to select the clinic and staff members you want to view existing 
schedules for.)

Now that you can see the time slots that are available, you can schedule an appointment.

1. On the Available Appts tab, select the desired clinic and the staff member.

2. In the Schedule Display area, right-click the start time and day of the desired appoint-
ment, then click New Appointment. The Add Edit Appt dialog box opens.

3. Select the appointment type, patient, case, and place of service.

4. Click the Show Detail button (if the appointment details are not already displayed).

5. If necessary, adjust the start time and end time of the appointment.

6. In the Appointment Note field, enter the address where the appointment will be tak-
ing place.

7. If other staff members will be included in the appointment, use the Additional Staff 
drop-down to select the additional staff members. 

8. If this is going to be a recurring appointment, click the Recurring button, then select 
the appointment details.
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9. When you have finished making the appointment, click OK. The appointment displays 
in green.

Schedule other reserved times

In addition to client appointments, Clinicient allows appointment blocks such as meet-
ings, personal time, and out of office to be added to staff schedules.

To add this type of appointment block, do the following:

1. On the By Staff tab, select the desired clinic and staff member.

2. In the Schedule Display area, right-click the start time and day of the desired appoint-
ment, then click Add “Other” Appointment. The Add Edit Appt dialog box opens.
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3. Make the following selections:

• Appointment Type: Specify if this appointment block is being scheduled for a 
meeting or personal time, or if the staff member will be out of the office. The 
Block Type column designates if the appointment block will prevent a client 
appointment from being scheduled.

• Start Time/End Time: Specify the start and end time for the appointment.

• Appointment Note: If necessary, enter a note relating to this specific appoint-
ment.

4. If this is a recurring appointment, click the Recurring  button and specify 
the details.

5. When you have finished creating the appointment, click OK.

To schedule this appointment type for multiple staff members, schedule 
the appointment for one staff member, then copy the appointment by 
right-clicking the appointment and selecting Copy. You can then paste 
the appointment into other staff members schedules.
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INTERVENTIONISTS
The Interventionist role consists of performing the following tasks:

• Viewing appointments

• Checking in clients for scheduled appointments

• Documenting SOAP notes and signing clients charts
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The Schedule Tab

The Schedule tab contains the following areas:

• Schedule Display — displays all of the scheduled appointments for interventionists

• Calendar Control — select the days you wish to view appointments for

• Selected Schedule View — apply filters to the Schedule Display, display all of the 
appointments for a specific client, and display all of the available appointments for a 
clinic or an interventionist

Viewing Appointments
It is important that interventionists check their appointment schedule on a regular basis 
to see what appointments have been scheduled for them, and if any changes have been 
made to their schedule.

To view your scheduled appointments, do the following:

1. Click the Schedule tab.

2. Click the By Staff tab on the left panel.

3. Use the Clinic drop-down arrow to select the clinic you are assigned to.

4. Use the Staff drop-down arrow to select your name.

Schedule DisplayCalendar Control

Selected Schedule View
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5. Use the Calendar Control to select which days you wish to view your schedule. Your 
scheduled appointments now display.

6. To view additional details for an appointment, simply click the appointment. The addi-
tional information displays in the left panel.

Checking in Clients
Upon arriving for a client’s appointment, you must designate the client as having arrived 
for the appointment. This will generate the client’s medical chart for the scheduled 
appointment.

To check in a client, do the following:

1. Select the current day in the Calendar Control.

2. Click the Chart tab, then click the Staff tab on the left side.

3. Right-click on the desired appointment, then select Arrived. (If the client is late, 
select Late Show.)
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If the Collect Payment dialog box opens, select No Payment in the Payment Type 
list, then click OK.
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Entering SOAP Notes
After a client has been designated as “arrived” for an appointment, the SOAP notes can 
be entered for the client’s chart.

To enter SOAP notes, do the following:

1. Make sure the client’s blank chart is displayed.

2. Click the Phrases tab.

3. If necessary, select the desired topic using the Topic drop-down arrow.

4. Click the Procedures plus sign to display the charge ticket for the selected topic.

5. Select the procedures that will be performed during the client’s appointment. Upon 
completion of the appointment, you will specify the amount of time spent for each 
procedure.

The following procedures are available:

• H2019: Applied Behavior Analysis Treatment

• H0032: Program Manager

• H0004: Clinical Supervisor

• H0031: Applied Behavior Analysis Evaluation by a Board Certified Behavior Ana-
lyst (BCBA) or those with a state license

• 90889: Reports in addition to quarterly reports for members under five years old 
and biannual reports for Member over six years old (if requested and authorized)

Interventionists will not be accepting co-payments from clients.
17



Clinicient User’s Guide Easter Seals Autism Services
6. To enter your SOAP notes, simply right-click on the type of note you wish to enter 
(Summary, Subjective, Objective, Assessment, Plan, Supplies), then click Add Sum-
mary. A new heading corresponding to the type of SOAP note you selected displays.
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7. To begin typing your SOAP note, simply start typing below the heading. Be sure to 

save your notes as you type them by clicking the Save  button.

8. Specify the amount of time spent on each procedure in the Procedures section above 
the SOAP notes. If necessary, document any notes in the Note section.

9. When you have finished documenting your SOAP notes and procedures, you are 

ready to sign the chart. To sign the chart, click the Sign  button. The Sign 
Chart Notes dialog box opens. Confirm that all of the information is accurate. If you 
need to make a change, click Cancel, then make the desired change.
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10. Upon confirming that the information is accurate, sign the chart by typing your Clin-
icient password in the Password field, then click Sign Off. The chart is now signed.
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